Footer

Your go-to destination for discovering trending open-source projects and uncovering the insights that matter

Legal

  • Terms and conditions
  • Privacy policy

More

  • Pricing
  • Advertise
  • onedump
  • gosnakego
  • Contact us

Social

  • X (Twitter)
  • GitHub
Trendshift owl
What they build speaks louder than words
© 2026 Trendshift, created by Julian Li with ❤️
SignalAdvertise
Trendshift
SignalAdvertise
Sign in
Trendshift owl

Discover trends that matter

DailyWeeklyMonthlyYearly
Live mentionsTopics
RepositoriesDevelopers
InsightsStats
Bifrost
Bifrost
Busbar
Busbar

c-rack/cbor-java

Java implementation of RFC 7049: Concise Binary Object Representation (CBOR)

Visit GitHub
Java
133
28
13 contributors
Apache License 2.0
website
FeaturedAdvertise to 180K+ monthly visitors
Bifrost

Enterprise AI Gateway Built For Scale: Route, Govern, and Secure All Your AI Traffic

Busbar

Control what AI can do before it acts

Momentum

How fast c-rack/cbor-java is gaining stars, and where it lands on Trendshift and GitHub Trending

Activity and trending

Stars, forks and merged pull requests each day or month, lined up with the repository's rank on Trendshift Trending

Aug 27 – Oct 21, 2026

Stars +0 in 56 days

01

Forks +1 in 56 days

01
1

Merged PRs 6 in 56 days

024
4

Trendshift Trendingwhere the repository ranked each day it made the top 25

Not in the Trendshift top 25 in this period

Aug 27Sep 3Sep 10Sep 17Sep 24Oct 1Oct 8Oct 15
The left and right arrow keys step from day to day; Home and End go to the first and the last

Stars, forks, merged pull requests and Trendshift Trending rank, by day
DayStars gainedForks gainedMerged PRs
Thu, Aug 27, 2026+0+01
Fri, Aug 28, 2026+0+00
Sat, Aug 29, 2026+0+00
Sun, Aug 30, 2026+0+00
Mon, Aug 31, 2026+0+11
Tue, Sep 1, 2026+0+00
Wed, Sep 2, 2026+0+00
Thu, Sep 3, 2026+0+00
Fri, Sep 4, 2026+0+00
Sat, Sep 5, 2026+0+00
Sun, Sep 6, 2026+0+00
Mon, Sep 7, 2026+0+00
Tue, Sep 8, 2026+0+00
Wed, Sep 9, 2026+0+00
Thu, Sep 10, 2026+0+00
Fri, Sep 11, 2026+0+00
Sat, Sep 12, 2026+0+00
Sun, Sep 13, 2026+0+00
Mon, Sep 14, 2026+0+00
Tue, Sep 15, 2026+0+00
Wed, Sep 16, 2026+0+00
Thu, Sep 17, 2026+0+00
Fri, Sep 18, 2026+0+00
Sat, Sep 19, 2026+0+00
Sun, Sep 20, 2026+0+00
Mon, Sep 21, 2026+0+00
Tue, Sep 22, 2026+0+00
Wed, Sep 23, 2026+0+00
Thu, Sep 24, 2026+0+00
Fri, Sep 25, 2026+0+00
Sat, Sep 26, 2026+0+00
Sun, Sep 27, 2026+0+00
Mon, Sep 28, 2026+0+00
Tue, Sep 29, 2026+0+00
Wed, Sep 30, 2026+0+04
Thu, Oct 1, 2026+0+00
Fri, Oct 2, 2026+0+00
Sat, Oct 3, 2026+0+00
Sun, Oct 4, 2026+0+00
Mon, Oct 5, 2026+0+00
Tue, Oct 6, 2026+0+00
Wed, Oct 7, 2026+0+00
Thu, Oct 8, 2026+0+00
Fri, Oct 9, 2026+0+00
Sat, Oct 10, 2026+0+00
Sun, Oct 11, 2026+0+00
Mon, Oct 12, 2026+0+00
Tue, Oct 13, 2026+0+00
Wed, Oct 14, 2026+0+00
Thu, Oct 15, 2026+0+00
Fri, Oct 16, 2026+0+00
Sat, Oct 17, 2026+0+00
Sun, Oct 18, 2026+0+00
Mon, Oct 19, 2026+0+00
Tue, Oct 20, 2026+0+00
Wed, Oct 21, 2026+0+00
Total+0+16
  • 1#1 on the list
  • 7Rank that day
  • Not trending

You might also like

Repositories close to c-rack/cbor-java
FeaturedAdvertise to 180K+ monthly visitors
Busbar

Control what AI can do before it acts

Bifrost

Enterprise AI Gateway Built For Scale: Route, Govern, and Secure All Your AI Traffic

intel/tinycbor

C

Concise Binary Object Representation (CBOR) Library

640205

hildjj/cbor2

TypeScript

Parse, generate, and process the CBOR format from JavaScript.

12011

fxamacker/cbor

Go

CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.

1.1k84

quininer/cbor4ii

Rust

CBOR: Concise Binary Object Representation

8912

agronholm/cbor2

Rust

Python CBOR (de)serializer with extensive tag support

31382

laurencelundblade/QCBOR

C

Comprehensive, powerful, commercial-quality CBOR encoder/ decoder that is still suited for small devices.

24268

valpackett/SwiftCBOR

Swift

A CBOR implementation for Swift

17375

nordicsemi/zcbor

C

Low footprint C/C++ CBOR library and Python tool providing code generation from CDDL descriptions.

16949

PJK/libcbor

C

CBOR protocol implementation for C

409109